Shadowsocks 一键安装脚本(四合一)

Shadowsocks 一键安装脚本(四合一)
本脚本适用环境 系统支持:CentOS 6+,Debian 7+,Ubuntu 12+ 内存要求:≥128M 日期 :2017 年 02 月 24 日 关于本脚本 1、一键安装 Shadowsocks-Python, ShadowsocksR, Shadowsocks-Go, Shadowsocks-libev 版(四选一)服务端; 2、各版本的启动脚本及配置文件名不再重合; 3、每次运行可安装一种版本; 4、支持以多次运行来安装多个版本,且各个版本可以共存(注意端口号需设成不同); 5、若已安装多...

最新版L2TP+IPSec一键安装脚本

最新版L2TP+IPSec一键安装脚本
之所以要更新 L2TP 一键安装脚本,是因为随着各个 Linux 发行版不断推陈出新,原有的脚本已经不适应现在的需求。 本脚本通过编译安装最新版 libreswan 来实现 IPSec(CentOS7下则是全部yum安装),yum 或 apt-get 来安装 xl2tpd,再根据各个发行版的使用方法不同,部署防火墙规则。 本脚本适用环境: 系统支持:CentOS6+,Debian7+,Ubuntu12+ 内存要求:≥128M 日期:2016年04月18日 关于本脚本: 名词解释...

CentOS 6.3 64位服务器配置VPN详解

CentOS 6.3 64位服务器配置VPN详解
本文来源:阿里云   阿里云服务器配置详解(测试成功) 我的操作环境:阿里云香港节点云服务器,操作系统:CentOS 6.3 64位 名词解释:pptp是VPN服务器类型之一,PPP是一种数据链路层协议,iptables是IP信息包过滤系统。   【正文】 1 服务器端安装软件 1.1 首先安装ppp,命令: [root@kuro ~]#yum install -y ppp iptables 提示Complete! ,安装成功; 1.2安装pptp,由于pptp没有存放在CentOS的...